wine-wine/dlls/avrt/avrt.spec

15 lines
579 B
Python

@ stdcall AvQuerySystemResponsiveness(long ptr)
@ stdcall AvRevertMmThreadCharacteristics(long)
@ stub AvRtCreateThreadOrderingGroup
@ stub AvRtCreateThreadOrderingGroupExA
@ stub AvRtCreateThreadOrderingGroupExW
@ stub AvRtDeleteThreadOrderingGroup
@ stub AvRtJoinThreadOrderingGroup
@ stub AvRtLeaveThreadOrderingGroup
@ stub AvRtWaitOnThreadOrderingGroup
@ stub AvSetMmMaxThreadCharacteristicsA
@ stub AvSetMmMaxThreadCharacteristicsW
@ stdcall AvSetMmThreadCharacteristicsA(str ptr)
@ stdcall AvSetMmThreadCharacteristicsW(wstr ptr)
@ stdcall AvSetMmThreadPriority(ptr long)