wine-wine/dlls/api-ms-win-devices-config-l.../api-ms-win-devices-config-l...

40 lines
2.0 KiB
Python

@ stub CM_Delete_Class_Key
@ stub CM_Delete_DevNode_Key
@ stub CM_Delete_Device_Interface_KeyW
@ stub CM_Disable_DevNode
@ stub CM_Enable_DevNode
@ stdcall CM_Get_Child(ptr long long) setupapi.CM_Get_Child
@ stub CM_Get_Class_PropertyW
@ stub CM_Get_Class_Property_Keys
@ stdcall CM_Get_Class_Registry_PropertyW(ptr long ptr ptr long long ptr) setupapi.CM_Get_Class_Registry_PropertyW
@ stub CM_Get_Depth
@ stdcall CM_Get_DevNode_PropertyW(long ptr ptr ptr ptr long) setupapi.CM_Get_DevNode_PropertyW
@ stub CM_Get_DevNode_Property_Keys
@ stdcall CM_Get_DevNode_Registry_PropertyW(long long ptr ptr ptr long) setupapi.CM_Get_DevNode_Registry_PropertyW
@ stdcall CM_Get_DevNode_Status(ptr ptr long long) setupapi.CM_Get_DevNode_Status
@ stdcall CM_Get_Device_IDW(ptr ptr long long) setupapi.CM_Get_Device_IDW
@ stdcall CM_Get_Device_ID_ListW(wstr ptr long long) setupapi.CM_Get_Device_ID_ListW
@ stdcall CM_Get_Device_ID_List_SizeW(ptr wstr long) setupapi.CM_Get_Device_ID_List_SizeW
@ stdcall CM_Get_Device_ID_Size(ptr ptr long) setupapi.CM_Get_Device_ID_Size
@ stub CM_Get_Device_Interface_ListW
@ stdcall CM_Get_Device_Interface_List_SizeW(ptr ptr wstr long) setupapi.CM_Get_Device_Interface_List_SizeW
@ stub CM_Get_Device_Interface_PropertyW
@ stub CM_Get_Device_Interface_Property_KeysW
@ stdcall CM_Get_Parent(ptr long long) setupapi.CM_Get_Parent
@ stdcall CM_Get_Sibling(ptr long long) setupapi.CM_Get_Sibling
@ stdcall CM_Locate_DevNodeW(ptr wstr long) setupapi.CM_Locate_DevNodeW
@ stub CM_MapCrToWin32Err
@ stub CM_Open_Class_KeyW
@ stdcall CM_Open_DevNode_Key(long long long long ptr long) setupapi.CM_Open_DevNode_Key
@ stub CM_Open_Device_Interface_KeyW
@ stub CM_Query_And_Remove_SubTreeW
@ stub CM_Register_Notification
@ stub CM_Set_Class_PropertyW
@ stdcall CM_Set_Class_Registry_PropertyW(ptr long ptr long long ptr) setupapi.CM_Set_Class_Registry_PropertyW
@ stub CM_Set_DevNode_PropertyW
@ stub CM_Set_DevNode_Registry_PropertyW
@ stub CM_Set_Device_Interface_PropertyW
@ stub CM_Setup_DevNode
@ stub CM_Uninstall_DevNode
@ stub CM_Unregister_Notification